Firefox4はPowerPC搭載Macには対応しない?

シェアする

  • このエントリーをはてなブックマークに追加
  • 13

現在、Firefox4の開発が進められていますが、Firefox4ではPowerPC搭載Macには対応しないかもしれません。

つまり、Firefox3.6が最後になるということになります。

理由としては、メインブラウザのクラッシュを避けるためのAdobe Flash Playerなどのソフトウェアを独立した別のメモリ領域に移動するOut of Process Pluginsにあるそうです。

この機能はWindows向けFirefox3.6ですでに導入されているそうです。

また、もうひとつの理由としてJava Scriptの高速化により多くの複雑なウェブサイトが高速になり、ウェブ開発者がより複雑なユーザーインターフェースを構築できるため、だそうです。

スポンサーリンク

シェアする

  • このエントリーをはてなブックマークに追加

フォローする