Snow LeopardでCyberduck3.3b3が起動しない

シェアする

  • このエントリーをはてなブックマークに追加
  • 10

先ほどFTPソフトのCyberduckを起動したところ、最新バージョンが出ているというのでアップデートしたところ起動しなくなりました。
あれ?と思ってグーグル先生に訪ねると、やはりSnow LeopardでCyberduck3.3b3が起動しない不具合があるということで、Time Machineで3.3b2に元しました。
なぜSnow Leopardリリース後のアップデートで起動しなくなってしまうんだろう。
Time Machineをお持ちの方は、以前の3.3b2に戻し、それ以外の方は暫定的にNightly版をお試しください。
http://update.cyberduck.ch/nightly/

スポンサーリンク

シェアする

  • このエントリーをはてなブックマークに追加

フォローする